‘Please locate Waves 9.6 Plugins folder’ の解決方法

あの忌まわしきエラーの解決方法です。
Waves使っている人なら必ず出くわしているでしょう。しかも、しょっちゅう出てくる。

Please locate Waves 9.6 Plugins folder

以下の2つが主な解決策となります。両方試せば、どちらかで解決するはず。
(1, 2の順に試せば、基本的には何とかなるはず)
私はMacを使っているので、以下の説明はMacのものとなります。

1. 古いWaveShellを削除する

古いWaveShellをremoveする方法です。

  1. Finderから ‘移動’ をクリックした後 [Alt/Option] キーを押したままにしてから、’ライブラリ’ をクリックする
  2. ‘Audio’ -> ‘Plug-ins’ -> ‘VST’ と進む
  3. そのフォルダの中に’WaveShell’ と書いているファイルのうち、古いものを全て削除 (今って9番台は古いので、もはや全削除でも良いかもしれないです)

2. Waves Preferencesフォルダのリフレッシュ

こちらはWavesのサイトでも案内されている手順になります。
例のメッセージが出たら、

  1. エラーが出たホストアプリケーションを終了する
  2. Finderから ‘移動’ をクリックした後 [Alt/Option] キーを押したままにしてから、’ライブラリ’ をクリックする
  3. ‘Preferences’ に進み、‘Waves Preferences’フォルダをデスクトップに移動する
  4. 新規にホストアプリケーションを起動する。もしまた同じエラーが出たら、以下のファイルパスを指定する:
    System HD > Applications > Waves > Plug-Ins V10
Pocket

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください